분류 php

PHP 보안 취약점 검사기

컨텐츠 정보

  • 조회 39 (작성일 )

본문

로컬 PHP 보안 검사기는 PHP 애플리케이션이 알려진 보안 취약점이 있는 PHP 패키지에 의존하는지 확인하는 명령줄 도구입니다. 

그것은 뒤에서 보안 권고 데이터베이스를 사용합니다.


Github의 릴리스 페이지에서 바이너리를 다운로드하고 이름을 local-php-security-checker로 변경하고 실행 가능하게 만드십시오.


https://github.com/fabpot/local-php-security-checker


Composer를 사용하는 PHP 프로젝트가 포함된 디렉토리에서 인수 또는 플래그 없이 바이너리를 실행하여 알려진 취약점을 확인합니다.